1

 

Pentru rulare aveti nevoie de urmatoarele cerinte (kitul de instalare verifica si instaleaza automat in caz ca nu exista o cerinta):

1. Sistem de operare Microsoft Windows XP/Vista/7/8/8.1/10. Acestea vor trebui sa aiba instalat Microsoft Framework 4.0 (http://www.microsoft.com/en-us/download/details.aspx?id=17851). Atat versiunile pe 32 biti cat si cele pe 64 de biti a sistemelor de operare sunt acceptate.

2. Foxit Reader (https://www.foxitsoftware.com/products/pdf-reader/)

Aceste resurse sunt stocate si la noi pe site.

Pentru a descarca o versiune stocata local a .NET framework 4.0 apasati aici.

Pentru a descarca o versiune stocata local a Adobe Reader XI apasati aici.

Pentru a descarca o versiune stocata local a Foxit Reader 9.41 apasati aici.

Penru a vedea cum se seteaza aplicatia in mod de compatibilitate pentru Windows 10 apasati aici.